Commit de3ec04d authored by Linus Nordberg's avatar Linus Nordberg

Add a bit more info to README about building for BSD's.

parent 771219a7
......@@ -13,7 +13,9 @@ See the output from "configure --help" for how to change this.
Known build issues:
- Older BSD's (like NetBSD 4.x) need newer OpenSSL in order to support
DTLS. Workaround: ./configure --disable-dtls.
- FreeBSD 6.x needs newer OpenSSL to build at all.
- FreeBSD 6.x need newer OpenSSL to build at all. OpenSSL 1.0.0c from
ports is fine f.ex., configure radsecproxy with `--with-ssl=/usr/local'.
To use radsecproxy you need to create a config file which normally is
called "/etc/radsecproxy.conf". You can also specify the location
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment