Commit 88939f62 authored by yorn's avatar yorn

Add PHPUnit

parent 7f9c6999
......@@ -8,17 +8,15 @@
}
],
"require": {
"php": ">=5.4.30"
"php": ">= 5.4.30"
},
"require-dev": {
"phpunit/phpunit": "4.3.*"
},
"autoload": {
"__comment1": "Composer has no support for the native SPL autoloader;",
"__comment2": "Classmap comes closest in terms of functionality.",
"__comment3": "If composer is not required, use SPL instead.",
"classmap": ["src/"]
},
"repositories": [
{
"packagist": false
}
]
}
}
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment