Commit d2ba8895 authored by Jordan Sissel's avatar Jordan Sissel

- support go 1.1 or 1.2

parent 8e60a81c
...@@ -21,7 +21,7 @@ include Makefile.ext ...@@ -21,7 +21,7 @@ include Makefile.ext
.PHONY: go-check .PHONY: go-check
go-check: go-check:
@go version > /dev/null || (echo "Go not found. You need to install go: http://golang.org/doc/install"; false) @go version > /dev/null || (echo "Go not found. You need to install go: http://golang.org/doc/install"; false)
@go version | grep -q 'go version go1.1' || (echo "Go version 1.1.x required, you have a version of go that is too old See http://golang.org/doc/install for upgrading."; false) @go version | grep -q 'go version go1.[12]' || (echo "Go version 1.1.x (or higher) required, you have a version of go that is too old See http://golang.org/doc/install for upgrading."; false)
clean: clean:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment