Commit d5e3e33b authored by Sigmund Augdal's avatar Sigmund Augdal

It seems pyroute2 changed apis in a recent version. Depend on last known working version

parent 5f823fdd
......@@ -12,7 +12,7 @@ requires = [
'pytest',
'mock',
'scvmm-client-py',
'pyroute2',
'pyroute2=0.2.14',
]
if sys.version_info[0] == 2:
requires.append('scapy')
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment