Commit 12851b96 authored by Olav Morken's avatar Olav Morken
Browse files

Merge branch 'update-puppet' into 'master'

Update gems and Puppet

See merge request !15
parents 65caeb0c fc123ed5
Pipeline #43485 passed with stages
in 1 minute and 5 seconds
......@@ -7,16 +7,16 @@ GEM
ci_reporter_rspec (1.0.0)
ci_reporter (~> 2.0)
rspec (>= 2.14, < 4)
concurrent-ruby (1.1.7)
concurrent-ruby (1.1.9)
deep_merge (1.2.1)
diff-lcs (1.4.4)
facter (4.0.49)
facter (4.2.2)
hocon (~> 1.3)
thor (>= 1.0.1, < 2.0)
facterdb (1.6.0)
facterdb (1.7.0)
facter (< 5.0.0)
jgrep
faraday (0.17.3)
faraday (0.17.4)
multipart-post (>= 1.2, < 3)
faraday_middleware (0.14.0)
faraday (>= 0.7.4, < 1.0)
......@@ -28,11 +28,11 @@ GEM
fast_gettext (~> 1.1.0)
gettext (>= 3.0.2, < 3.3.0)
locale
hiera (3.6.0)
hiera (3.7.0)
hocon (1.3.1)
httpclient (2.8.3)
jgrep (1.5.4)
librarian-puppet (3.0.0)
librarian-puppet (3.0.1)
librarianp (>= 0.6.3)
puppet_forge (~> 2.1)
rsync
......@@ -40,11 +40,11 @@ GEM
thor (~> 1.0)
locale (2.1.3)
minitar (0.9)
mocha (1.12.0)
mocha (1.13.0)
multi_json (1.15.0)
multipart-post (2.1.1)
pathspec (0.2.1)
puppet (6.19.1)
puppet (6.24.0)
concurrent-ruby (~> 1.0)
deep_merge (~> 1.0)
facter (> 2.0.1, < 5)
......@@ -55,8 +55,8 @@ GEM
multi_json (~> 1.10)
puppet-resource_api (~> 1.5)
semantic_puppet (~> 1.0)
puppet-lint (2.4.2)
puppet-resource_api (1.8.13)
puppet-lint (2.5.0)
puppet-resource_api (1.8.14)
hocon (>= 1.0)
puppet-syntax (3.1.0)
puppet (>= 5)
......@@ -67,13 +67,13 @@ GEM
gettext-setup (~> 0.11)
minitar
semantic_puppet (~> 1.0)
puppetlabs_spec_helper (2.16.0)
puppetlabs_spec_helper (4.0.0)
mocha (~> 1.0)
pathspec (>= 0.2.1, < 1.1.0)
puppet-lint (~> 2.0)
puppet-syntax (>= 2.0, < 4)
rspec-puppet (~> 2.0)
rake (13.0.3)
rake (13.0.6)
rspec (3.10.0)
rspec-core (~> 3.10.0)
rspec-expectations (~> 3.10.0)
......@@ -83,21 +83,21 @@ GEM
rspec-expectations (3.10.1)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-mocks (3.10.1)
rspec-mocks (3.10.2)
diff-lcs (>= 1.2.0, < 2.0)
rspec-support (~> 3.10.0)
rspec-puppet (2.8.0)
rspec-puppet (2.9.0)
rspec
rspec-puppet-facts (2.0.1)
rspec-puppet-facts (2.0.2)
facter
facterdb (>= 0.5.0)
puppet
rspec-support (3.10.1)
rspec-support (3.10.2)
rsync (1.0.9)
ruby-pwsh (0.6.3)
semantic_puppet (1.0.3)
ruby-pwsh (0.10.0)
semantic_puppet (1.0.4)
text (1.3.1)
thor (1.0.1)
thor (1.1.0)
PLATFORMS
ruby
......@@ -105,7 +105,7 @@ PLATFORMS
DEPENDENCIES
ci_reporter_rspec
librarian-puppet
puppet (= 6.19.1)
puppet (= 6.24.0)
puppet-lint
puppetlabs_spec_helper
rake
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment