Commit 4def8207 authored by Tim Meusel's avatar Tim Meusel

Pin module to Puppet 4.X

Current codebase simply doesn't work with Puppet5. Fixing it is out
of scope for a modulesync.
parent 78aec171
......@@ -72,7 +72,7 @@ else
gem 'facter', :require => false, :groups => [:test]
end
ENV['PUPPET_VERSION'].nil? ? puppetversion = '~> 5.0' : puppetversion = ENV['PUPPET_VERSION'].to_s
ENV['PUPPET_VERSION'].nil? ? puppetversion = '~> 4.0' : puppetversion = ENV['PUPPET_VERSION'].to_s
gem 'puppet', puppetversion, :require => false, :groups => [:test]
# vim: syntax=ruby
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment