Commit 89aa65d4 authored by Jørn de Jong's avatar Jørn de Jong

Use older version of CentOS for Debian wheezy compatibility

CentOS 7 uses a version of glibc that is not available in Wheezy.
CentOS 7 uses GLIBC_2.14, Debian Wheezy has GLIBC_2.13
parent 665f8099
FROM centos:centos7
FROM centos:centos6
MAINTAINER Jørn Åne de Jong <jorn.dejong@uninett.no>
RUN yum -y install tar make ruby-devel rubygems gcc rpm-build autoconf
RUN gem install fpm
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment